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2003 Version

Microsoft Office Powerpoint 2007

File Menu
2007 Version

1 New ™ | U
File -> New
| j Hew
B over
=) Click on the Microsoft Office Button.
=) Click on New.
2 Open : E% =] L]
File -> Open ' j
Hew
7 Open
H Save
=) Click on the Microsoft Office Button.
=) Click on Open.
3 Close =) Click on the Microsoft Office Button.
File -> Close ==) Click on Close.
4 Save {‘@ d
File -> Save

T

~

Open

kol 5=
L

H Save| Save [0
=) Click on the Microsoft Office Button.
=) Click on Save.

Or, Click on the Save icon in the Quick Launch

Toolbar.
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5 Save As...
File -> Save As...

Microsoft Office Powerpoint 2007

&)
Y e

7 Open

o =
(]
H Save As | #

=) Click on the Microsoft Office Button.
=) Click on Save As.

6 Save As a Web Page
File -> Save As Web Page

n
File name:

Save as byvpe:

@u o

Save a copy of the document

New
I;:Tj PowerPoint Presentation
u Save the presentation in the default file
/ Open format.
= PowerPoint Show
H Save Save as a presentation that always opens in
N 5lide Show view.

=] @ PowerPoint 37-2003 Presentation
3 Save Asf - . : :
H i - | Save a copy of the presentation that is fully

compatible with PowerPaoint 97-2003.

Find add-ins for other file formats

@ Learn about add-ins to save to other
S,

! Print 3

Open the Save As dialog box to select from
all possible file types.
Send 3

. b
«i Prepare =] Other Formats
2

IPu:uwerpcuint

Excel Workbook
#AML Craka

Sinﬁle File Web F‘aie

Excel Template
Excel Macro-Enabled Template

- |Exccel 97-2003 Template

=) Click on the Microsoft Office Button.

=) Click on the Arrow next to Save As.

=) Click on Other Formats.

== In the Save As window, under Save as type:
==) Select Web Page.

== Click on Save.

7 File Search
File -> File Search

This feature is not available in Powerpoint 2007.

~
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8 Permission
File -> Permission

Unrestricted Access
Do Not Distribute ...
Restrict Permission As ...

Microsoft Office Powerpoint 2007

Qpen

Save

Save As

Print

Prepare

[

.3

»

41

Prepare the document for distribution

= Properties
View and edit presentation properties,
such as Title, Author, and Keywords.

Inspect Document

Check the presentation for hidden
metadata or personal information.

Encrypt Document

adding encryption.

Increase the security of the presentation by

Presen’

—

Restrict Permission

iGrant people access while restricting their
ability to edit, copy, and print.

{3

Add a Digital Signature
Ensure the integrity of the presentation by

v | Unrestricted Access
Restricted Access

Manage Credentials

=

=) Click on the Microsoft Office Button.

=) Click on Prepare.

=) Click on Restrict Permission
=) Click on Unrestricted Access
m=) Click on Restricted Access
=) Click on Manage Credentials

9 Package for a CD
File -> Package for CD

Distribute the document to other people

Package for CD

v Copy the presentation and media links to a
folder that can be burned to a CD.

Save
Save As Bk
| Print =

Prepare »

i/ Publish »

1| Publish Slides

| Sawve slides to a Slide Library or other
location to reuse later.

Create Handouts in Microsoft Office Word
Open the presentation in Word and
prepare custom handout pages.
Document Management Server

=T Share the presentation by saving itto a
document management server.

LCreate Document Workspace

» Create a new site for the presentation and
keep the local copy synchronized,

=) Click on the Microsoft Office Button.
=) Click on Publish.
m=) Click on Package for CD.

~
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10 Web Page Preview
File -> Web Page Preview

Microsoft Office Powerpoint 2007

== Click on the Microsoft Office Button.
=) Click on PowerPoint Options.

In the PowerPoint Options window, Click on Customize.
Under Choose Commands from: list, Select All

Commands.
=) From the list below, select Web Page Preview
=) Click on Add>>
=) Click on OK

11 Page Setup
File -> Page Setup

5
—-/ Home Insert
|

Aa A
Page Slide

L L L1 .
Setup ) Orientation =
Page Setup

=) Click on Design tab.
==) In the Page Setup group, click on Page Setup.

12 Print Preview
File -> Print Preview

Preview and print the document

m'l e
E

MNew

ik Print
~ e Select a printer, number of copies, and
Open other printing options before printing.

;_? Quick Print

H Save HI';[,‘J Send the presentation directly to the
- default printer withou i

=] s Print Preview
H Save As b | ‘ﬂ Preview and make changes to pages before

printing.

JNges.

ik
=] Print >|

=) Click on the Microsoft Office Button.
=) Click on Print.
=) Click on Print Preview.

~
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Microsoft Office Powerpoint 2007

13 Print

File -> Print @

L

=)+

Preview and print the document

Open

II._L

o]

Print
Select a printer, number of copies, and
other printing options before printing.

=

1_l Save As B

G=t Print »

Quick Print
Send the presentation directly to the
default printer without making changes.

Print Preview
Preview and make changes to pages befaore
printing.

=) Click on the Microsoft Office Button.

== Click on Print.
=) Click on Print.

14 Send To @ -
File -> Send To -> Mail Recipient(for Review) :
HNew
File -> Send To -> Mail Recipient(as attachment) L
7‘? Open
H Save

TJ Save As

DEB) -

Send a copy of the document to other people

l'] .. E-mail
|="| Send a copy of the presentation in an

e-mail message as an attachment.

Internet Fax

Use an Internet fax service to fax the
presentation.

=) Click on the Microsoft Office Button.

=) Click on Send.
=) Click on E-mail.
File -> Send To -> Recipient using Internet Fax Service.

=) Click on the Microsoft Office Button.

=) Click on Send.

=) Click on Internet Fax.

15 Exit =
File -> Exit. :
j MNew
= Open

int

Options |[ > Exit PowerPoint ]

m=) Click on the Microsoft Office Button.
=) Click on the Exit PowerPoint button.

~
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2003 Version

1 Undo Slide Layout
Edit -> Undo Slide Layout

Microsoft Office Powerpoint 2007

Edit Menu
2007 Version

':Z% HP2Jo b=

Hom ; .
] Undo Typing [Ct

=) Click on Undo in the Quick Access Toolbar.

2 Redo () 2 -(0)0 =
Edit -> Redo - T
| Repeat Ty
=) Click on Redo in the Quick Launch Toolbar.
3 Cut i e
Edit -> Cut =
=2 N e
= 53 Copy
PE—StE ¥ Format Painter
Clipboard F]
=) Click on the Home tab.
=) In the Clipboard group, Click on Cut.
4 Copy - Insert
Edit -> Copy T

=2 e

= =3 Copy
Paste
= ¥ Format Painter

Clipboard ]
== Click on the Home tab.

==) In the Clipboard group, Click on Copy.

5 Office Clipboard...
Edit -> Office Clipboard...

o
e W

= N ocut
55 Copy
Paste
- # Format Painter

Clipboard
== Click on the Home tab.

== In the Clipboard group, Click on the
Clipboard Dialog Box Launcher.

Y4
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6 Paste
Edit -> Paste

Microsoft Office Powerpoint 2007

4 Cut

53 Copy

# Format Painter
Clipboard ]

== Click on the Home tab.
=) In the Clipboard group, Click on Paste.

7 Paste Special...
Edit -> Paste Special...

=a

i

["Paste’] S
| = # Format Painter

|._‘;_5’r;, Paste i
m ._ﬁ Paste Special... ] F
I =

== Click on the Home tab.
In the Clipboard group, click on the Paste drop down
menu

=) Click on Paste Special...

\E;t

8 Paste as Hyperlink
Edit -> Paste as Hyperlink

2

= | b Cut
=& Copy
| Paste )
- F Format Painter || g
% Paste L
] G2 | Paste Special... n

&3 Paste as Hyperlink

=) Click on the Home tab.
In the Clipboard group, click on the Paste drop down
menu

=) Click on Paste as Hyperlink

9 Clear Drop Down Menu
Edit -> Clear
Formats

Contents

—-/ Insert Page Layout References Mailings

Calibri (Body) (11 ||
i = 2 Ax~|[2 - A -
7 Format Painter ||| el she| x| % Ax =
Clipboard E] Font F]

=) Click on the Home tab.
==) In the Font group, click on the Clear Formatting icon.
=) Use the DELETE key to clear text or graphics.

Y4
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Microsoft Office Powerpoint 2007

10 Select All % 24 Find -
Edit -> Select All AaBbCe. 2ac Replace
i _  Change
S5 Select Al

F kg | Select Objects

Select Text with Similar Formatting

ms) Click on the Home tab.
== In the Editing group, click on Select.
=) Then click on Select All.

ey

11 Duplicate - Insert D
Edit -> Duplicate & cut :

53 Copy .

Paste MNe

= J Format Painter || gjig

4 | Duplicate
- S

=) Click on the Home tab.
In the Clipboard group, click on the Paste drop down
menu.

=) Click on Duplicate.

12 Delete Slide —{i/ Insert Design Animations

Edit -> Delete Slide b cut : ES) Layout -
23 Capy , B Reset
Paste i Mew B
- F Format Painter || gjige -
Clipboard = Slides

=) Click on the Home tab.
=) In the Slides group, click on Delete

13 Find... . %

Edit -> Find... ) AaBbCc. 23 Replace

Subtitle - Change
T Styles~ Li Select

= Editing
ms) Click on the Home tab.
== In the Editing group, click on Find.

14 Replace.. % &4 Find -
Edit -> Replace... 15 4aBbC (Ere)
Ch
Subtitle = StyEII:sg'E Iy Select ~

F] Editing

=) Click on the Home tab.
== In the Editing group, click on Replace.

~
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15 Go to Property

Edit -> Go to Property

Microsoft Office Powerpoint 2007

=) Click on the Microsoft Office Button.
=) Click on Powerpoint Options.

d In the PowerPoint Options window, click on Customize.
=) From the list below, click on Go To...

== Click on Add > >

= Click Ok.
17 Placeholder Object CI . k t
Edit -> Placeholder Object IC o
................ Ca|m”[E,24, = A'&vzvf
B I [E==A-=:=i=-
CI|CI\W—I|.TWW—I:!=7§[_!.7|
& | o
« C 52| Copy
% Paste
Edit Text
= n
i} Bring to Front »
-3\_'] Send to Back 3
Save as Picture...
éJ Size and Position...
{2?/ Format Shape...

=) Right-click on the embedded object to view options.
== click on Size and Position...

Y4
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2003 Version

1 Normal
View -> Normal

Microsoft Office Powerpoint 2007

View Menu
2007 Version

=
=]
Maormal) Slide Motes  Slide Slide Ha

Sorter Page Show | Master N
Presentation Views

== Click on the View tab
== In the Presentation Views group, click on Normal.

2 Slide Sorter
View -> Slide Sorter

12l == ER

| [ 7 ]

._l: == L, __i’EI 5
Mormaly Slide JMNotes Slide Slide Har

Sorter J Page Show | Master Wi
Presentation Views

== Click on the View tab.
=) In the Presentation Views group, click on Slide Sorter.

3 Slide Show
View -> Slide Show

=RE

= Mormal| Slide Motes | Slide Slide Handout |
= Sorter Page { Show ) Master Master |

Presentation Views

=) Click on the View tab
== |n the Presentation Views group, click on Slide Show.

4 Notes Page
View -> Notes Page

gr—
= ] |

== )
Normal Slide || Motes | Slide Slide H:
Sorter{ Page ) Show | Master M

Presentation Views

==
-}

=) Click on the View tab
=) |n the Presentation Views group, click on Notes Page.

5 Master
Slide Master
View -> Master -> Slide Master

_I, J J Ruler

— Gridl
de Motes Slide Slide gHandout Motes
ker Page Show Master] Master Master
Presentation Views Showw,

=) Click on the View tab

In the Presentation Views group, click on Slide master.

Y4
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Microsoft Office Powerpoint 2007

6 Master
Handout Master
View -> Master -> Handout Master

r—=1 :
Slide
Maste

=

de Motes Slide
ter Page Show
Presentation Views

=) Click on the View tab

In the Presentation Views group, click on Handout Master

7 Master

Notes Master
View -> Master -> Notes Master

aster Home Insert Review I View '

— ; :

E D' _ Ruler
= - Gridlir

"
otes  Slide Slide Handouff Motes

lage Show Master Master QMaster

Presentation Views

Showy'k

=) Click on the View tab
-

In the Presentation Views group, click on Notes Master.

8 Color/Grayscale

Color
View -> Color/Grayscale -> Color

Wiew Developer
[ = Ml colox

Ruler ._5: I._ i a
Gridlines —r— == Grayscale
Zoom Fit to I
wWindow || mm Pure Black and White

Sh-:v-rv_:'l-;lde Zoom Color/Grayscale
ms) click on the View tab
=) In the Color/Grayscale group, click on Color.

9 Color/Grayscale

Grayscale
View -> Color/Grayscale -> Grayscale

Developer
2 =l M colaor
i Grayscale

Zoom Fit to
Window || mm Pure Black and White ||

Zoom Color/Grayscale

=) click on the View tab
== In the Color/Grayscale group, Click on Grayscale.

10 Color/Grayscale

Grayscale
View -> Color/Grayscale
-> Pure Black and White

W Developer

(5] [=1] 3l color
1+ |- Ly
S ~ Ea Grayscale 1
Zoom Fit to = = M
Window : Pure Black and 'v\.l'hlte] Wir

Zoom Caolor/Grayscale

=) Click on the View tab
In the Color/Grayscale group, click on Pure Black and

White.

11 Task Pane
View --> Task Pane

There is no Task Pane in Microsoft Word 2007

P1/GEORGE
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Microsoft Office Powerpoint 2007

12 Toolbars
View --> Toolbars There are no Toolbars in Microsoft Word 2007. All the
features are in the Ribbon.

13 Ruler Home Insert Feview Deve
View -> Ruler Ruler -.;; =
Gridlines
t| Motes N Zoom Fit to
Master essage ba Window
Show/Hide Zoom

=) Click on the View tab
== In the Show/Hide group, click on Ruler.

13 Grid and GuideS Design Animations Slide Show Review

View -> Grid and Guides =3 Rules € [[=1] | #colwr
J Gridlines % = &= Grayscale
lotes e Zoom Fit to

laster Window |= Pure Black and W

Show/Hide Zaom Color/Grayscale
=) Click on the View tab
=) In the Show/Hide group, click on Gridlines.

14 Header and Footer Design Animations Slide Show Review View
View -> Header and Footer | = ihﬂ v : 5
pes Smartart Chart Drate
| & Time
ns Links Text
=) Click on the Insert tab
=) In the Text group, click on Header and Footer.
15 Markup ‘nimations Slide Show View
oW <> : . "
View -> Markup 1 E X taAta
Sho MNew dit Delete Previou Mext
Comment C
Comments
=) Click on the Review tab.
=) |n the Comments group, click on Show Markup.
16 Zoom ns slide Shaow Review Devel
View ->Zoom O ) =1 || 3 cotor
b E-II*E == Grayscale
Zoom Fit to —
Window || | Pure Black and White |
| Zaom Color/Grayscale
=) Click on the View tab
= |n the Zoom group, click on Zoom.
/GEORGE
I»ﬂ\S DolIT/TOPS
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2003 Version

1 New Slide
Insert -> New Slide

Microsoft Office Powerpoint 2007

Insert Menu

2007 Version

O
—/I Homel Insert Design Animations Slide ¢

{ Cut — = Layout ~
J IEs Reset
# Format Painter lsw;:vvl | Delete (PR B
Clipboard < || Office Theme

=) Click on the Home tab

== |n the Slides group, click the button above New Slide
Or, click the arrow next to New Slide and then select a
Slide Layout

2 Duplicate Slide
Insert -> Duplicate Slide

59
—/ Insert Design Animations Slide Show Review Vit

= Cut - | |==] Layout - — S | Fr
J & 1 32 | A || =
=3 Copy i EReset -
Paste . Mew Fir-E 3 8 AV Ao~ | [
o f Format Painter ||l siige ~ Jid Delete | e e R | e
N—

Clipboard E} Office Theme

| stides “{ Outline

Title Slide Title and Content Section Header

Two Content Comparison Title Cnly

Elank Content with Picture with
Caption Caption

i] Duplicate Selected Slides

=] slides from Outline...

=] PReuse Slides...

In the pane that contains the Outline and Slides tabs, click
the Slides tab.

=) Select one or more slides that you want to duplicate.

== On the Home tab, in the Slides group, click Add Slide.

== In the layout gallery, click Duplicate Selected Slides.

3 Slide Number
Insert -> Slide Number

el [ 2 2 Eille)
"'—-:jj J é Eog M £
Action Text Header WordArt Date Slide JSymbol Ob

Box & Footer ¥ & Timej Number
s Text

On the slide, click the placeholder or text box that you
want to add the slide number to.

On the Insert tab, in the Text group, click Slide Number.

~
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Microsoft Office Powerpoint 2007

4 Date and Time

Insert -> Date and Time ﬂ 3 "df‘l

Text Header WordA
Box & Footer

1 L J
Call
(e ¥ ¥ wdl
& Qw & &
Slide Symbaol Object Movie Sound

umber
Text Media Clips

On the slide, click the placeholder or text box that you
want to add the date and time to.

On the Insert tab, in the Text group, click Date & Time.

=2 |n the Date and Time dialog box, under Available formats,
select the format that you want, and then click OK.

5 Symbol... - === )
Insert -> Symbol... M Q ‘431 —"TL__L‘J L&]| €2 Pﬁg l53* ‘*4@

Text Header WordArt Date Slide | Symbol f0bject Movie Sound
Box & Footer & & Time Numbe T 3

Text Media Clips

=) Click where you want to insert the symbol.

=) On the Insert tab, in the Text group, click Symbol.

- In the Symbol dialog box, click the Symbols tab, and then
do one of the following:
a. Click the symbol that you want to insert
b. If the symbol that you want to insert is not in the list,
select a different font in the Font box, click the font that
you want, and then click the symbol that you want to
insert.

6 Comment
Insert -> Comment

fions Slide Show l Review l View Dieveloper Format
e L M o
MNew Edit Erelete Previous Next

Protect
Comment Fommen Presentation ~

Comments Protect

On the slide that you want to add a comment to, do one
of the following:

a. To add a comment about text or an object on a slide,
select the text or object.

b. To add a general comment about a slide, click anywhere
on the slide.

On the Review tab, in the Comments group, click New
Comment.

Type your comments, and then click outside the comment

-
box.

Y4
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7 Slides from Files
Insert -> Slides from Files

Microsoft Office Powerpoint 2007

j/
l Homel Insert Dresign Animations Slide Show Review Vie

j # Cut : | =) Layout - ” = Il =
Bt d lq’j Reset

L From = 2 AV A |
Slidej SiDeiete || e & 2 Aa || A

Clipboard = Office Theme

i_\L Outline - x

Title Slide Title and Content Section Header

Two Content Comparison Title Only

Elank Content with Picture with
Caption Caption

=] Duplicate Selected Slides

Beuse Slides...

d Open the presentation that you want to add a slide to.

=) |n the pane that contains the Outline and Slides tabs, click
Slides, and then click where you want to add a slide.
On the Home tab, in the Slides group, click New Slide, and
then click Reuse Slides.

In the Reuse Slides pane, click Open a PowerPoint File.
In the Browse dialog box, locate and click the presentation
=) file that contains the slide that you want, and then click
Open.
=) In the Reuse Slides pane, do one of the following:
a. To add a single slide, click the slide.
b. To add all of the slides, right-click any slide, and then
click Insert All Slides on the shortcut menu.

~
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8 Slides from Outlines
Insert -> Slides from Outline

Microsoft Office Powerpoint 2007

[}
/ Insert Design Animations Slide Show Review Wier

] g Ci —_— =| Layout ~
j =3 Copy ‘AEReset

44

|8 T abe & A

(A a2

As || A

te [ hew
JF Format Painter || slide ~ Delete
Clipboard B Office Theme

£ {m

i
4

Title Slide

Title and Content Section Header

Two Content

Comparison Title Only

Elank

Content with Picture with
Caption Caption

2] Duplicate Selected Slides

E5)  slides from Outline... ]

e =1 | Reuse Slides...

Open the presentation that you want to add a slide to.
In the pane that contains the Outline and Slides tabs, click

Slides, then click where you want to add a slide.

Click New Slide, and then click Slides from Outline...

16
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9 Clip Art
Insert -> Picture -> Clip Art

Microsoft Office Powerpoint 2007

Hjé/ Home I Insert I Design Animations
- SO -, B i
] el B2 EE (P 2 4l

Table Picture [ Clip Photo Shapes Smartart Chart
% At Album ~ 5.8

Tables llustrations

Clip Art T X

Selected collections -
Resulks should be:
All media file bypes -

On the Insert tab, in the lllustrations group, click Clip Art.

In the Clip Art task pane, in the Search for text box, type a
word or phrase that describes the clip art that you want,
or type all or some of the file name of the clip art.
- .
To narrow your search, do one or both of the following:
a. To limit the search results to a specific collection of clip
art, in the Search in list, select the check box next to each
collection that you want to search.
b. To limit the search results to clip art, in the Results
should be list, select the Clip Art check box. You can also
select the check boxes next to Photographs, Movies, and
Sounds to search those media types
=) Click Go.

10 From File
Insert -> Picture -> From File

) ﬁ
—-/ Home Insert Design Animat

O =l |28 &) Y 33

Table Picture J Clip Photo Shapes SmartArt
- Art Album ~ i

Tables llustrations

== Click where you want to insert the picture

On the Insert tab, in the lllustrations group, click Picture.
Locate the picture that you want to insert, and then
double-click it. (To add multiple pictures, press and hold
CTRL while you click the pictures that you want to insert,
and then click Insert.)

Y4
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Microsoft Office Powerpoint 2007

11 From Scanner or camera —:j/j Home I Insert I Design Animations
Insert -> Picture -> From Scanner or Camera

|l |8 & P = ol
Table Ficture § Clip

Photo Shapes SmartArt Chart
- Art  Album ~ e

Nlustrations

The From Scanner or Camera optionis not available in
Office PowerPoint 2007. You can add pictures from your
=) Camera/scanner by downloading the pictures to your

computer, and then copying them from your computer
into PowerPoint.

=) Click on the Insert tab.
ms) Click Picture

Tables

12 New Photo Album Home I Insert I Design Animations
Insert -> Picture -> New Photo Album

) HE | P 2l

Picture Clip Photo | hapes Smartart Chart
Art  QAlbum - ¥

B New Photo Album.. |

L_outline ™ 7] |_
On the Insert tab, in the lllustrations group, click the
Photo Album button.

=) Click New Photo Album

13 Add Autoshapes

lllﬁ Text Direction ~ S\NOOO - e ) Q&she
Insert -> Picture -> Autoshapes 2 Align Text - ALLDS G o & 7 sha
A ick
I2) Convert to SmartArt ~ RIASER S5 M S%I]I;v =/ 5ha
ah fa

Drawing

=) Click on the Home tab.

In the Drawing group,Click on the shape you want to add.

14 WordArt

Insert -> Picture -> WordArt M 3 “ﬂ —TTJ @ Q Viﬁ \(;3';}' “\@5

Text Header] WordArt] Date
Box & Footg T

Slide Symbol Object | Movie Sound
& Time Mumber i

Text
=) Click on the Insert tab.

Media Clips

N In the Text group, click on WordArt, and then click the
WordArt style that you want.

~
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15 Organization Chart / Diagram...

Insert -> Picture -> Organization Chart

Insert -> Diagram...

Microsoft Office Powerpoint 2007

-~ Home Design Animations

| Ell&l 5 i_-"_ il 9 [
[ | e B8 = ] 72 |l
Table Picture Clip Photo Shapedq SmartArt] Chart
0 At Album ~ T

Tables Niustrations

=) Click on the Insert tab.

= |n the lllustrations group, click on SmartArt.

16 Text Box
Insert -> Text Box

A = ¥ I P r—
- Al 4 &§ &
Text Header WordArt Date Slidy
Box )& Footer = & Time Mumk
Links Text
=) Click on the Insert tab.
== |n the Text group, click on Text Box.

17 Movies and Sounds

Insert -> Movies and Sounds -> Movie from Clip

Organizer...

4 5[

WordArt Date Slide Symbeo
G Time Number

Text

Insert -> Movies and Sounds -> Movie from File

Insert -> Movies and Sounds -> Sound from Clip

Organizer...

=) Click on the Insert tab.

)

w

&

Movie §5ound

-

al

Object

j_\,g Mavie from File...

Movie from Clip Organizer...

== |n the Media Clips group, click on Movie.
Click on either Movie from File... or Movie from Clip

Organizer
4 B 5 Q=
ordArt Date Slide Symbol Object
B G Time Mumber
Text

Insert -> Movies and Sounds -> Sound from File
Insert -> Movies and Sounds -> Play CD Audio

Track

Insert -> Movies and Sounds -> Record Sound...

=) Click on the Insert tab.

.,3[ $

Maovie]| Sound

Medi i} | sound fram File...
| Sound from Clip Organizer...
Play €O Audio Track...

Record Sound...

= |n the Media Clips group, click on Sound.

== Click on either Sound from File..., Sound from Clip
Organizer..., Play CD Audio Track..., or Record Sound...
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37
18 Chart —/ Home Dresign Animations
Insert -> Chart Bl L =) - :
[ < 68 B8 [ 2|l
Table Picture Clip Photo Shapes SmartArl Chart
T Art  Album ~ T
Tables Hiustrations

=) Click on Insert.
== |n the lllustrations group, click on Chart.

19 Table _;j'j Home I Insert I Design Ar

Insert -> Table :—] = jﬁ % 'TJ" 5

Table Picture  Clip Photo Shapes Sm:
r Art  Album~ b

Tables lllustrations

=) Click on Insert.
== |n the Tables group, click on Table.

20 Object...

Insert -> Object... ﬂ 3 ‘451 E |ﬂ 7 ’ﬁg

Text Header WordArt Date Slide Symbof |Object
Box & Footer = & Time Mumber
5 Text

= Click on Insert.
== |n the Text group, click on Object.

21 Hyperlink... Design Animations slide Show Review

Insert -> Hyperlink... = S :
J [
B0 S LY 2 ol @; *r-;r{ £
re- Chp Photo Shapes SmartArt Chart Hyperlink] Action 1
Art Album -~ x |
Nustrations Links
=) Click on Insert.
=) Click on Hyperlink.
22 Ink Annotations =) Click on the Review tab.
Insert -> Ink Annotations = |n the Ink group, click on Start Inking.
In the slide show view, click on the pen tool at the bottom of the screen to start Inking. If Ink marks
are saved in the slide show view, go back to the Normal view and select the Ink marks. It will
activate the Ink Tools option. Select the Pens tab to edit Ink marks.
P 1/(7: EORGE
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Format Menu

2003 Version 2007 Version
1 Font... S =
Format -> Font... 5 Reset 2 2 A A ;
% Delete B 7 U b & 25~ Aa||Q =

slides Font D

=) Click on the Home tab.

In the Font group, click on the Font dialog box launcher.

2 Bullets and Numbering...
Format -> Bullets and Numbering...

[+

_'l

||} Text Direction
-

=) Click on the Home tab.
In the Paragraph group, click on the Bullets or Numbering
drop down arrow.

=) Click on Bullets and Numbering...

3 Alignment drop down menu

A
. - - 1 - —_— i— = f— 1
Align Left ings ~ 44~ | A" AT||4] |i= - = ||EEE |$E'Il__1:fj
=
Center sbe & - M- || AC||E==E E|E Y
Align Right Font ] Paragraph
Justify =) Click on the Home tab.
== In the Paragraph group, click on the corresponding
justification icon.
4 Line SpaCing... vl |£a/l| = - 25 - ;_E 55 |$§, l‘ﬂITEXt Direction ~
Format -> Line Spacing... mA- ===== 10

1.5
2.0
2.5

3.0

[ Line Spacing Options...

=) Click on the Home tab.
In the Paragraph group, click on the Line Spacing drop
down arrow.

=) Click on Line Spacing Options...
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5 Change Case...

Format -> Change Case...

Microsoft Office Powerpoint 2007

5 Layout ~ T —
EIETT Calibri Headings ~ |44 - | A" A7 |25 [i= -
EReset

i Delete el ﬂvév —
lides

Font (]

=) Click on the Home tab.
== In the Font group, click on the Change Case icon.

6 Replace Fonts...

Format -> Replace Fonts...

21 |_ 253 shape Fill = 54 Find

= E_/’ Shape Outline ~ IE‘,_,C Replace 'I
range Juick
- Styles = = Shape Effects
wing

2ac | Replace...

£, Replace Fonts..,

=) Click on the Home tab.

In the Editing group, click on the Replace drop down
arrow, and click on Replace Fonts...

7 Slide Design...
Format -> Slide Design...

sl = =

Effects -
Themes

=) Click on the Design tab.

== |n the Themes group, select the desired Theme.
=) For more options, click on the More Arrow

8 Slide Layout...
Format -> Slide Layout...

— Insert Design Animations

i

J b J Calibiri

=3 €0 EReset
Paste Mew
= # Format Painter || gjjg=~ % Delete Byl
Clipboard ] Slides

=) Click on the Home tab.
== In the Slides group, click on Layout.

9 Object...
Format -> Object...

=) Double click an object and for object specific tabs.
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Tools Menu
2003 Version

1 Spelling...

2007 Version
Tools -> Spelling...

o
- =

('l
esearch Thesa T

Proofing
=) Click on the Review tab.

==) |n the Proofing group, click on Spelling.
2 Research...

Tools -> Research...

Spelling)Research]Thes

Proafing
==) Click on the Review tab.

==) In the Proofing group, click on Research.
3 Thesaurus...

Tools -> Thesaurus...

4
Spelling Researchy Thesaurus)Translate Language
Proofing
=) Click on the Review tab.

m==) In the Proofing group, click on Thesaurus.
4 Language...

Tools -> Language...

v @ 0 %

Spelling Research Thesaurus Translate

Language
Proafing
=) Click on the Review tab.

==) In the Proofing group, click on Language.
5 Shared Workspace...

Tools -> Shared Workspace...

=) Click on the Microsoft Office Button.
=) Click on Publish.

=) Click on Create Document Workspace.
6 Compare and Merge Presentations...

Tools -> Comapre and Merge Presentations...

=) This feature has been removed from PowerPoint 2007

y A
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7 Online Collaboration =) All these options have been been removed from
Tools -> Online Collaboration PowerPoint 2007
Meet Now

Schedule Meeting...
Web Discussions

8 Macro . z Lit Formulas Data Review View Develaper
Tools -> Macro

A = = record Macro = /‘ “5f Properties f ¢ Map Properties . 5
= > L
= =4 E Use Relative References === gl view Code 4= Expansion Packs
Visual Macros Insert Design Source .. -
Basic ﬂr-lacr-:u Security - Maode Bl Run Dialog § Ref [
Code Controls KL

=) Click on the Developer tab.
=) In the Code group,

Macros... =) Click on Macros.
Record New Macros... == Click on Record Macro.
Security... =) Click on Macro Security.
Visual Basic Editor =) Click on Visual Basic.
Microsoft Script Editor =) This feature has been removed from PowerPoint 2007
9 Add-Ins... =) Click on the Microsoft Office Button.
Tools -> Add-Ins... =) Click on PowerPoint Options.

== In the PowerPoint Options window, click on Add-Ins.

10 AutoCorrect Options... =) Click on the Microsoft Office Button.
Tools -> AutoCorrect Options... =) Click on PowerPoint Options.
=) In the PowerPoint Options window, click on Proofing.
m=) Click on AutoCorrect Options...

11 Customize... m=) Click on the Microsoft Office Button.
Tools -> Customize... =) Click on PowerPoint Options.
== In the PowerPoint Options window, click on Customize.
=) Under Choose Commands from: drop down menu,
=) select All Commands.
=) From the list below, click on the required command.

=) Click Add >> .
=) Click OK.
12 Options... =) Click on the Microsoft Office Button.
Tools -> Options... =) Click on PowerPoint Options.
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Slide Show Menu
2003 Version 2007 Version
1 View ShOW —LS/J Home Insert Cresign Animations
Slide ShOW -> View ShOW =T Te = el W Record N
L) ISl @ W
= ; ;:—]- _:—j J \?’Rehearse
From From Custom Set Up Hide
Beginning furrent Slide | Slide Show ~ || Slide Show Slide V! Use Rehs
Start Slide Show Set Up
=) Click on the Slide Show tab.
In the Start Slide Show group, click on From Beginning
2 Set Up ShOW... Insert Design Animations I Slide Show l Review
Slide Show -> Set Up Show... -;'-:'—rl- _.Ej. = W5 Record Marration
e —s — (&7 Rehearse Timings
Custom Set Up Hide
lide | Slide Show ~ | Slide Show] Slide ¥ Use Rehearsed Timing
e Show Set Up

=) Click on the Slide Show tab.
=) |n the Set Up group, click on Set Up Slide Show

Design Animations Sllde Show Review
=
g ::r I (&7 Rehearse Timings l

3 Rehearse Timings
Slide Show -> Rehease Timings &
Custom Set Up Hide
ide Show ~ || Slide Show Slide ¥ Use Rehearsed Timings
Set Up

=) Click on the Slide Show tab
=) |n the Set Up group, click on Rehease Timings

lesign Animations Slide Show Review View
lD\DRecord Narration l =N

4 Record Narration...
Slide Show -> Record Narration ] ij
- (&7 Rehearse Timings =r
tom Set Up Hide
how = || Slide Show Slide ¥ Use Rehearsed Timings

=) Click on the Slide Show tab.
=) |n the Set Up group, click on Record Narration

Set Up
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5 Action Buttons
Slide Show -> Action Buttons

wNOoO (= |_ 24 shape Fi
L—L;Eb&e"' _D — EShapeO
R ‘:i}s'BA"a-nge g%']";k. 2 Shape Ef
Drrawing
alouts
Iw__l[:I{;}foDrEld:M AT T AT A
rAQD A0 dO

Action Buttons

(=21 (=1 (=] (1] (o] [©] L] (=] (] (=] (2] []

=) Click on the Home tab.
=) |n the Drawing group, click on the shapes drop arrow.

=) The Action Buttons are located in the bottom.

6 Action Settings...
Slide Show -> Action Settings...

RN I B R

Shapes Smartart Chart Hyperlink} Action Text Head:
= = Box & Foo

trations Links

=) Click on the Insert tab.
=) |n the Links group, click on Action.

7 Animation Schemes...

Slide Show -> Animation Schemes...

i~
—/ Home Insert Dresign
i3 Animatel Mo Animation 'l ‘ ] ‘

Preview || =20 Custom Animation

Preview Animations
=) Click on the Animations tab.
In the Animations group, click on the Animate drop down

menu.

8 Custom Animation...
Slideshow -> Custom Animation...

— Home Insert Design
ayie = T
| ais @ Custom Animation L

Preview Animations

=) Click on the Animations tab.
== |n the Animations group, click on Custom Animation.

Animations I Slide Show Review View Developer

9 Slide Transitions...
Slideshow -> Slide Transitions...

W TR 3 —"_

£ Transition Sound: [No Sound] | Advance Slide

Transition to This Slide

=) Click on the Animations Tab.
In the Transition to This Slide group, select the desired

feature.
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10 Hide Slide

{ome Insert Dresign Animations Re
Slideshow -> Hide Slide “g ‘—_";I. ,il. 5 Record Narrati
=L EC

3? Rehearse Timir
From Custom Set Up

Current Shide ! Slide Show = || Slide Show] Slide
Start Slide Show

¥| Use Rehearsec
Set Up

=) Click on the Slide Show tab.
=) |n the Set Up group, click on Hide Slide.

11 CUStom ShOWS-.- Home Insert Design Animations Revie
Slideshow -> Custom Shows... : g- ;;_ fJ' | " Record Nartion

= ﬁ?Rehearse Timings

From Custom Set Up Hide §
ng Current Slide | Slide Show ~ ] Slide Show Slide ™| Use Rehearsed Til
Start Slide Show Set Up

=) Click on the Slideshow tab.

In the Start Slide Show group, click on Custom Slide Show
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Window Menu

2003 Version 2007 Version
1 New Window w Develaper
Window -> New Window © | ||| cotor| = = Arrange Al
\ || g Grayseale L N cascade
], Fit t =) Me
aem ._.\_.-i:j,jgw I Pure Black and White ,nd“; 1 Move Split

Zoom Color/Grayscale Window

=) Click on the View Tab.
==) In the Window group, click on New Window.

2 Arrange All

Developer
Window -> Arrange All , [ color] - sangeAl
VL= | i Grayscale L '—% Cascade
m Fitto Mew

Window ||l Pure Black and White || window L2 Move Split |

Zoom Color/Grayscale Window

=) Click on the View Tab
=) In the Window group, click on Arrange All.

3 Cascade eview Developer Format

Window -> Cascade = | &l color| = 1. = Amange Al
Zoom  Fitto — Mew

Window | mm Pure Black and White || window ._=El Move Split

Zoom Color/Grayscale Window

=) Click on the View Tab.
=) In the Window group, click on Cascade.

4 Next Pane =) Click on the Microsoft Office Button.
Window -> Next Pane == Click on PowerPoint Options.

In the PowerPoint Options window, click on Customize.
From the Choose Commands from: list, click on All
Commands.

=) Select Next Pane from the list below.

=) Click on Add>>

=) Click on Ok.

5 List of Windows - il i
. . . =t Color| =| Arrange Al
Window -> List of Windows H=H [ color] ), Samnoen | |
b B Grayscale -_-"i-|Casca-:Ie %
n Fitto Mew Switch

Window || i Pure Black and White || window B3 Move Split Quvindows -

Zoam Colar/Grayscale Window

== Click on the View Tab.
== In the window group, click on Switch Windows
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Help Menu
2003 Version 2007 Version
1 Microsoft Office PowerPoint Help.
Help -> Microsoft Office PowerPoint Help. c-:-l-:- e ——
E Fant Get help using Microsoft Office.
Effects
Click on the Question mark é-t';cmﬁé"top right'énd of the
ribbon
2 Microsoft Office Online. =) Click on the Microsoft Office Button.
Help -> Microsoft Office Online. =) Click on PowerPoint Options Button.

In the PowerPoint Options window, click on Resources.
=) Click on the Go Online Button.

3 Contact us =) Click on the Microsoft Office Button.
Help -> Contact Us. =) Click on PowerPoint Options Button.

In the PowerPoint Options window, click on Resources.
=) Click on the Contact Us Button.

4 Check for Updates =) Click on the Microsoft Office Button.
Help -> Check for Updates. =) Click on PowerPoint Options Button.
-

In the PowerPoint Options window, click on Resources.
=) Click on the Check for Updates Button.

5 Detect and Repair. =) Click on the Microsoft Office Button.
Help -> Detect and Repair. =) Click on PowerPoint Options Button.

In the PowerPoint Options window, click on Resources.
=) Click on the Diagnose Button.

6 Activate Product. =) Click on the Microsoft Office Button.
Help -> Activate Product. =) Click on PowerPoint Options Button.

In the PowerPoint Options window, click on Resources.
=) Click on the Activate Button.
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7 Customer Feedback Options =) Click on the Microsoft Office Button.
Help -> Customer Feedback Options. =) Click on PowerPoint Options Button.
In the PowerPoint Options window, Look in the Advanced
and Trust center groups.

8 About Microsoft Office PowerPoint =) Click on the Microsoft Office Button.
Help -> About Microsoft Office powerPoint. == Click on PowerPoint Options Button.

In the PowerPoint Options window, click on Resources.
=) Click on the About Button.
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