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Microsoft Office Excel 2007

2003 Version 2007 Version

1 New
File ‐‐> New

Click on the Microsoft Office Button. 
Click on New.

2 Open
File ‐‐> Open

Click on the Microsoft Office Button.  
Click on Open.

3 Close
File ‐‐> Close

Click on the Microsoft Office Button.  
Click on Close. 

4 Save
File ‐‐> Save

Click on the Microsoft Office Button. 
Click on Save.
Or you can click on the  Save Button  in the Quick Launch 
Toolbar .

File Menu
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5 Save As
File ‐‐> Save As

Click on the Microsoft Office Button. 
Click on Save As.

6 Save As Web Page
File ‐‐> Save As Web Page

Click on the Microsoft Office Button. 
Click on Save As.
In the Save as window, Under Save as type: ,
choose Web Page (*.htm; *.html)

7 Save Wrokspace
File ‐‐> Save Workspace

Click on the View Tab
In the Window group, Click on Save Workspace
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8 File Search
File ‐‐> File Search There is no File Search option in Office 2007.

9 Permission
File ‐‐> Permission

Click on the Microsoft Office Button. 
Click on Prepare 
Click on Retrict Permission

Unrestricted Access Click on Unrestricted Access
Do Not Distribute… Click on Restricted Access
Restrict Permission As… Click on Manage Credentials

10 Web Page Preview
File ‐‐> Web Page Preview

Right Click on the Microsoft Office Button. 
Click on Customize Quick Access Toolbar…
In the Excel Optionswindow, 
Under Choose Commands from: list
Select All Commands and from the list below
Select Web Page Preview
Click on Add>>
Click on OK
Click on the Web Page Preview icon in the
Quick Access Toolbar.
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11 Page Setup
File ‐‐> Page Setup

Click on the Microsoft Office Button. 
Click on Page Layout Tab
Click on down arrow at the end of the Page Setup
group

12 Print Area
File ‐‐> Print Area

Click on the Page Layout Tab.
Under Page Setup Group, Ckick on Print Area.

13 Print Preview
File ‐‐> Print Preview

Click on the Microsoft Office Button. 
Click on the Arrow next to Print
Click on Print Preview.

14 Print
File ‐‐> Print Click on the Microsoft Office Button. 

Click on Print.
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15 Send To
File ‐‐> Send To

Right Click on the Microsoft Office Button. 
Click on Customize Quick Access Toolbar…
In the Excel Optionswindow, 
Under Choose Commands from: list
Select All Commands and from the list below

Mail Recipient Click onMail Recipient
Mail Recipient (for Review)… Click on Mail Recipient (for Review)…
Exchange Folder… Click on Exchange Folder…
Online Meeting Participant Click on Online Meeting Participant

Mail Recipient (as Attachment).. Click on the Microsoft Office Button
Click on Send.
Click on E‐mail.

Recipient using Internet Fax Service… Click on theMicrosoft Office Button
Click on Send.
Click on Internet Fax.

16 Properties
File ‐‐> Properties

Click on the Microsoft Office Button.
Click on Prepare.
Click on Properties.

17 Exit
File ‐‐> Exit Click on theMicrosoft Office Button.

Click on Exit Excel.
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2003 Version 2007 Version

1 Undo 
Edit ‐> Undo
shortcut Key ‐> "ctrl + Z"

Click on the Undo icon in the Quick Access Toolbar.
shortcut Key ‐> "ctrl + Z"

2 Repeat command (Redo)
Edit ‐> Undo
Shortcut Key ‐> "ctrl + Y"

Click on the Redo icon in the Quick Access Toolbar.
shortcut Key ‐> "ctrl + Y"

3 Cut
Edit ‐> Cut
Shortcut Key ‐> "ctrl + X"

Click on the Home tab.
In the Clipboard group, Click on Cut.
Shortcut Key ‐> "ctrl + X"

4 Copy
Edit ‐> Copy
Shortcut Key ‐> "ctrl + C"

Click on the Home tab.
In the Clipboard group, Click on Copy.
Shortcut Key ‐> "ctrl + C"

5 Office Clipboard
Edit ‐> Office Clipboard

Click on the Home tab.
Click on the Arrow at the corner of the Clipboard
group

Edit Menu
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6 Paste
Edit ‐> Paste
Shortcut Key ‐> "ctrl + V"

Click on the Home tab.
In the Clipboard group, Click on Paste.
Shortcut Key ‐> "ctrl + V"

7 Paste Special
Edit ‐> Paste Special…

Click on the Home tab.
In the Clipboard group, Click on Arrow under Paste.
From the list select Paste Special...

8 Paste as Hyperlink
Edit ‐> Paste as Hyperlink

Click on the Home tab.
In the Clipboard group, Click on Arrow under Paste.
From the list select Paste as Hyperlink
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9 Fill 
Edit ‐> Fill 

Click on the Home tab.
In the Editing group, Click on Fill.

Down Click on Down.
Right Click on Right
Up Click on Up
Left Click on Left
Across Worksheets… Click on Across Worksheets…
Series… Click on Series…
Justify Click on Justify

10 Clear 
Edit ‐> Clear

Click on the Home tab.
In the Editing group, click on Clear.

All Click on Clear All.
Formats Click on Clear Formats.
Contents   (Shortcut Key ‐> Del) Click on Clear Contents.
Comments Click on Clear Comments.

11 Delete…
Edit ‐> Delete…

Click on the Home tab.
In the Cells group, click on Delete.
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12 Delete Sheet
Edit ‐> Delete Sheet

Click on the Home tab.
In the Cells group, click on Arrow under Delete.
From the list select Delete Sheet.

13 Move or Copy Sheet… Click on the Home tab.
Edit ‐> Move or Copy Sheet… In the Cells group, click on Format.

From the list, under Organize Sheets, select 
Move or Copy Sheet…

14 Find…
Edit ‐> Find…

Click on the Home tab.
In the Editing group, click on Find & Select.
Click on Find…

15 Replace…
Edit ‐> Replace…

Click on the Home tab.
In the Editing group, click on Find & Select.
Click on Replace…

16 Go To… Click on the Home tab.
Edit ‐> Go To… In the Editing group, click on Find & Select.

Click on Go TO…
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17 Links
Edit ‐> Links…

Click on the Data tab.
In the Connections group, click on Edit Links.

18 Object Right Click on the Object.
Edit ‐> Object… Click on the Object Name.

Click on Edit.
Or, Double Click on an Object to edit it. 

For Example:
To edit a Bitmap Image Object,

Right Click on the Object.
Click on Bitmap Image Object.
Click on Edit.
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2003 Version 2007 Version

1 Normal View
View ‐> Normal View

Click on the View Tab 
In the Workbook Views group, click on Normal.

2 Page Break Preview
View ‐> Page Break Preview

Click on the View Tab 
In the Workbook Views group, click on Page Break 
Preview.

3 Task Pane

View ‐> Task Pane There is no Task Pane in Microsoft Office 2007. The 
Ribbon performs all the functions that a Task Pane would.

4 Toolbars
View ‐> Toolbars All the Toolbars are converted into Ribbons.

5 Formula Bar
View ‐> Formula Bar

The Formula Bar is located in the same place as it was in 
2003, just about the worksheet Column names.

View Menu
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6 Status Bar
View ‐> Status Bar

The Status Bar is located in the same place as it was in 
2003, below the worksheet names.

7 Header and Footer
View ‐> Header and Footer

Click on the Insert Tab
In the Text group, click on Header & Footer.

8 Comments
View ‐> Comments

Click on the Review Tab
In the Comments group, click on Show All Comments

9 Custom Views
View ‐> Custom Views

Click on the View Tab.

In the Woorkbook Views group, click on Custom Views.

10 Full Screen
View ‐> Full Screen

Click on the View Tab.
In the Woorkbook Views group, click on Full Screen.
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11 Zoom
View ‐> Zoom

Click on the View Tab.
In the Zoom group, click on Zoom.
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2003 Version 2007 Version

1 Cells…
Insert ‐> Cells…

Click on the Home tab.
In the Cells group, click on theArrow under Insert.
From the list select Insert Cells…

2 Rows
Insert ‐> Rows

Click on the Home tab.
In the Cells group, click on theArrow under Insert.
From the list select Insert Sheet Rows.

3 Columns
Insert ‐> Columns

Click on the Home tab.
In the Cells group, click on theArrow under Insert.
From the list select Insert Sheet Columns.

Insert Menu
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4 Worksheet
Insert ‐> Worksheet

Click on the Home tab.
In the Cells group, click on theArrow under Insert.
From the list select Insert Sheet.

5 Chart…
Insert ‐> Chart…

Click on the Insert tab.
In the Charts group. Select the appropriate Chart.
For more options click the Arrow in the Charts group.

6 Symbol…
Insert ‐> Symbol…

Click in the Insert tab.
In the Text group, click on Symbol.

7 Page Break
Insert ‐> Page Break

Click on the Page Layout tab.
In the Page Setup group, click on Breaks.
Click on Insert Page Break.
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8 Function
Insert ‐> Function.

Click on the Formulas tab.
In the Function Library group, click on Insert Function.

9 Name
Insert ‐> Name

Click on the Formulas tab.
In the Defined Names group, Select the appropriate
option.

10 Comment
Insert ‐> Comment

Click on the Review tab.
In the Comments group, Click on New Comment.

11 Picture
Insert ‐>

Click on the Insert Tab
In the Illustrations group,

Picture Click on Picture.
ClipArt Click on ClipArt.
AutoShapes Click on Shapes
Organization Charts Click on SmartArt.
Symbol In the Text group, click on Symbol.

12 Diagram… Click on the Insert tab.
Insert ‐> Diagram… In the Illustrations group, click on SmartArt.
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13 Object…
Insert ‐> Object…

Click on the Insert tab.
In the text group, click on Object.

14 Hyperlink…
Insert ‐> Hyperlink…

Click on the Insert tab.
In the Links group, click on Hyperlink.
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2003 Version 2007 Version

1 Cells…                                                                  Click on the Home tab.
Format ‐> Cells… In the Cells group, click on Format

Click on Format Cells…

2 Rows
Foramt ‐> Rows

Click on the Home tab.
In the Cells group, click on Format.

Height Click on Row Height
Autofit Click on Autofit Row Height

Under Visibility,
Hide Click on Hide & Unhide, click on Hide Rows
Unhide Click on Hide & Unhide, click on Unhide Rows

3 Columns
Format ‐> Columns

Click on the Home tab.
In the Cells group, click on Format.

Width Click on Column Width
AutoFit Selection Click on AutoFit Column Width
Standard Width… Click on Default Width…

Under Visibility,
Hide Click on Hide & Unhide, click on Hide Columns
Unhide Click on Hide & Unhide, click on Unhide Columns

Format Menu
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4 Sheets Click on the Home tab.
Format ‐> Sheets In the Cells group, click on Format.

Under Organize Sheets
Rename Click on Rename Sheet
Tab color Click on Tab color

Under Visibility,
Hide Click on Hide & Unhide, click on Hide Sheet.
Unhide Click on Hide & Unhide, click on Unhide Sheet.

5 AutoFormat…
Format ‐> AutoFormat…

Click on the Home tab.
In the Styles group, click on Format as Table.

6 Conditional Formatting…
Format ‐> Conditional Formatting…

Click on the Home tab.
In the Styles group, click on Conditional Formatting…

7 Style…
Format ‐> Style…

Click on the Home tab.
In the Styles group, click on Cell Styles
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1 Spelling 
Tools ‐> Spelling

Click on the Review tab
In the Proofing group, click on Spelling

2 Research
Tools ‐> Research

Click on the Review tab
In the Proofing group, click on Research

TOOLS MENU
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3 Error Checking
Tools ‐> Error Checking

Click on the Formulas tab
In the Formula Auditing group, click on Error Checking

4 Speech Drop Down Menu Click on the Microsoft Office Button
Tools ‐> Speech Click on Excel Options
Speech Recognition  In the Excel Options window, click on Customize
Show Text to Speech Toolbar In the Choose Commands from; list, select All Commands

From the list, select each Speak Cell
Click on Add>>
Click on OK

5 Share Workspace Need administrative rights to create Document 
Workspace

Tools ‐> Share Workspace
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6 Share Workbook
Tools ‐> Share Workbook

Click on the Review tab
In the Changes group, click on Share Workbook

7 Track Changes Drop Down Menu
Tools ‐> Track Changes 

Click on the Review tab
In the Changes group, click on Track Changes

                       Highlight Changes Click on Highlight Changes
                       Accept/Reject Changes  Click on Accept/Reject Changes 

8 Compare and Merge Workbooks Click on the Microsoft Office Button
Tools ‐> Compare and Merge Workbooks Click on Excel Options

21

Tools ‐> Compare and Merge Workbooks Click on Excel Options
In the Excel Options window, click on Customize
In the Choose Commands from; list, select All Commands
From the list, select Compare and Merge Workbooks
Click on Add>>
Click on OK

9 Protection Drop Down Menu
Tools ‐> Protection ‐>

Click on the Review tab
In the Changes group, 
Click on Protect Sheet
Click on Allow Users to Edit Ranges
Click on Protect Workbook
Click on Protect and Share Workbook

10 Online Collaboration Drop Down Menu
Need administrative rights to create Document 
Workspace and use the Document Management Server

Tools ‐> Online Collaboration ‐>
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11 Goal Seek
Tools ‐> Goal Seek

Click on the Data tab
In the Data Tools group, click on What‐If‐Analysis
Click on Goal Seek

12 Scenarios
Tools ‐> Scenarios

Click on the Data tab
In the Data Tools group, click on What‐If‐Analysis
click on Scenario Manager

13 Formula Auditing
Tools ‐> Formula Auditing ‐>

22

Click on the Formula tab
In the Formula Auditing group, 

                   Trace Precendents Click on Trace Precendents
                   Trace Dependents Click on Trace Dependents
                   Trace Error Click on Error Checking, click on Trace Error
                   Remove All Arrows Click on Remove Arrows
                   Evaluate Formula Click on Evaluate Formula
                   Show Watch Window Click on Watch Window
                   Formula Auditing Mode Click on Show Formulas

22



Microsoft Office Excel 2007

14 Macro
Tools ‐> Macro ‐> 

Click on the Microsoft Office Button
Click on Excel Options
In the Excel Options window, click on Popular
In the Top options for working with Excel group, click on 
Show Developer tab in the Ribbon
Click on Developer tab
In the Code group,

                               Macros Click on Macros
                               Record New Macros Click on Record Macro
                               Security Click on Macro Security
                               Visual Basic Editor Click on Visual Basic

15 Add‐Ins Click on the Microsoft Office Button
Tools ‐> Add Ins Click on Excel Options

In the Excel Options window, click on Add‐Ins
In the Manage drop down list, select Excel Add‐ins

23

In the Manage drop down list, select Excel Add ins
Click on Go
Click on the desired options in the Add‐Ins dialog box

16 AutoCorrect Options Click on the Microsoft Office Button
Tools ‐> AutoCorrect Options Click on Excel Options

In the Excel Options window, click on Proofing
In the AutoCorrect Options group, click on AutoCorrect 
Options

17 Customize Click on the Microsoft Office Button
Tools ‐> Customize Click on Excel Options

In the Excel Options window, click on Customize
In the Choose Commands from; list, select All Commands
Select the desired command
Click Add>>
Click Ok

18 Options Click on the Microsoft Office Button
Tools ‐> Options Click on Excel Options

23



Microsoft Office Excel 2007

2003 Version 2007 Version

1 Sort…
Data ‐> Sort…

Click on the Data tab.
In the Sort & Filter group, select the desired sort option.

2 Filter
Data ‐> Filter

Click on the Data tab.
In the Sort & Filter group, select the desired filter option.

3 Form… Click on the Microsoft Office Button
Data ‐> Form… Click on Excel Options.

In the Excel Options window, click on Customize.
Under Choose Commands From: select All Commands
From the list below, click on Form.

4 Subtotals…
Data ‐> Subtotals…

Click on the Data tab.
In the Outline group, click on Subtotal.

5 Validation…
Data ‐> Validation…

Click on the Data tab.
In the Data Tools group, click on Data Validation.

Data Menu

24



Microsoft Office Excel 2007

6 Table…
Data ‐> Table…

Click on the Data tab.
In the Data Tools group, click on What‐If Analysis.
Click on Data Table…

7 Text to Columns…
Data ‐> Text to columns…

Click on the Data tab.
In the Data Tools group, click on Text to Columns.

8 Consolidate…
Data ‐> Consolidate…

Click on the Data tab.
In the Data Tools group, click on Consolidate.

9 Group and Outline
Data ‐> Group and Outline

Click on the Data tab.
In the Outline group, select the desired option.

10 PivotTable and Pivotchart Report…
Data ‐> PivotTable and PivotChart Report…

Click on the Insert tab.
In the Tables group, click on PivotTable.
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11 Import External Data
Data ‐> Import External Data ‐>

Click on the Data tab.
In the Get External Data group, select the desired option.

12 Refresh Data
Data ‐> Refresh Data

Click on the Data tab.
In the Connections group, click on Refresh All.
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1 Chart Type…
Chart ‐> Chart Type…

Select a Chart.
Under on Design Tools, Click on Design tab.
In the Type group, Click on Change Chart Type.

2 Source Data…
Chart ‐> Source Data…

Select a Chart.
Under on Design Tools, Click on Design tab.
In the Data group, Click on Select Data.

3 Chart Options… Select a Chart.
Chart ‐> Chart Options… Under on Design Tools, Click on Layout tab.

Select the desired option from the Ribbon.

4 Locations…
Chart ‐> Locations…

Select a Chart.
Under on Design Tools, Click on Design tab.
In the Location group, Click on Move Chart.

5 Add Data… This feature is the same as the Source Data (2)
Chart ‐> Add Data… Please refer to Source Data (2)

6 Add Trendline… Select a Chart.
Under on Design Tools, Click on Layout tab.
In the Analysis group, click on Trendline.

Chart Menu
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7 3‐D Views… Select a Chart.
Under on Design Tools, Click on Layout tab.
In the Background group, click on 3‐D Rotation.
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1 Window ‐> Click on the View tab.
In the Window group,

New Window Click on New Window
Arrange… Click on Arrange All
Compare Side by Side with… Click on View Side by Side
Hide Click on Hide
UnHide Click on Unhide
Split Click on Split
Freeze Panes Click on Freeze Panes
List of Windows Click on Switch Windows

Window Menu
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1 Microsoft Office Excel Help
Help ‐>  Microsoft Office Excel Help

Click on Microsoft Office Help icon on the top right 
corner of the window.

2 Show the Office Assistant There is no Office Assistant in Access 2007
Help ‐>  Show the Office Assistant

3 Microsoft Office Online Click on the Microsoft Office Button
Help ‐> Microsoft Office Online Click on Excel Options.

In the Excel Options window, click on Resources 
In the Go to Microsoft Office Online section, click on  Go 
Online.

4 Contact Us Click on the Microsoft Office Button
Help ‐> Contact Us Click on Excel Options.

In the Excel Options window, click on Resources 
In the Contact Us section, click on Contact Us.

5 Checking for Updates Click on the Microsoft Office Button
Help ‐> Check for Updates Click on Excel Options.

In the Excel Options window, click on Resources 
In the get updates section, click on Check for Updates.

6 Detect and Repair Click on the Microsoft Office Button
Help ‐> Detect and Repair Click on Excel Options.

In the Excel Options window, click on Resources 
In the Run Microsoft Office Diagnostics section, click on 
Diagnose.
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7 Activate Product Click on the Microsoft Office Button
Help ‐> Activate Product Click on Excel Options.

In the Excel Options window, click on Resources 
In the Activate Microsoft Office section, click on 

8 Customer Feedback Options Click on the Microsoft Office Button
Help ‐> Customer Feedback Options Click on Excel Options.

In the Excel Options window, click on Trust  Center 
In the Protecting your privacy section, click the Customer 
Experience Improvement Program link.

9 About Microsoft Office Excel Click on the Microsoft Office Button
Help ‐> About Microsoft Office Excel Click on Excel Options.

In the Excel Options window, click on Resources 
In the About Microsoft Office Excel 2007 section, click on 
About.
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